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1 Parte Base

Un gruppo di ricercatori hanno piantato centinaia di alberi come il Pioppo.Quindi dopo alcuni
anni sono stati raccolti dati che riguardano il diametro, 1’altezza ed il peso, che possono
contribuire a dare un quadro sulla crescita di questi alberi.

1.1 Aprire un file dati

Quando si parte con MINITAB si apre un nuovo progetto.

1 File P New, click Minitab Project, then click OK.

2 File P Open Worksheet.

3 Selezionare il filtro (*.mtw), nel direttorio DATA.

4 Click sul file POPLAR1 . MTW, click Open.
Se Data Window non ¢ visibile: Window PPOPLAR1 .MTW or press [Ctrl]+[D].
Questo worksheet contiene 3 variabili (15 osservazioni), chiamate Diameter, Height, e
Weight.

1.2 Inserimento dati da Tastiera
Se si volesse introdurre nuovi campionamenti da tastiera

1 Premere la freccia git fino a raggiungere la prima cella vuota od utilizzare il mouse
2 Scrivere i seguenti dati da destra a sinistra per ogni riga:

1.52  [Enter] 2.9 [Enter] .07 [Ctrl]+[Enter]
4.51 [Enter] 5.27 [Enter] .79 [Ctrl]+[Enter]
1.18 [Enter] 2.2 [Enter] .03 [Ctrl]+[Enter]
3.17  [Enter] 4.93 [Enter] .44 [Ctrl]+[Enter]
3.33 [Enter] 4.89 [Enter] .52 [Ctrl]+[Enter]

1.3 Creazione di una nuova variabile

Ora si vuole creare una nuova variabile che indichi 1 2 luoghi dai quali sono stati rilevati i dati di
crescita di queste piante.

Si pud sempre inserire i dati da tastiera od utilizzare Autofill feature per creare automaticamente
i valori.

1 calc P Make Patterned Data P Simple Set of Numbers.
Per memorizzare la variabile: in Store patterned data in, scrivere Site.

3 Per indicare il valore d’inizio della sequenza: in From first value, type 1; In To last
value, type 2.

4 Siccome sono necessari 10 valori 1 e 10 valori 2, in List each value, type 10. Quindi
OK.

La nuova colonna generata apparira a fianco dei dati precedenti.
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1.4 Statistica descrittiva dei dati

Minitab offre un insieme di analisi statistiche di base per aiutarvi ad analizzarli, tra le quali:
descriptive statistics, t-tests, z-tests, e correlations.

1 Scegliere StatPBasic StatisticsPDisplay Descriptive Statistics.
Nella lista variabili selezionare, con il mouse, le variabili Diameter, Height, e
Weight. Quindi click Select.

3 Selezionare By variable, e scrivere Site per identificare la variabile condizionante.

Note Quando si selezionano una serie di colonne Minitab usa il segno meno per raggruppare la
selezione. In questo esempio, Diameter—Weight significa le variabili Diameter, Height, and
Weight.

4  Click Graphs.
5 Check Boxplot of data e click OK in each dialog box.

Minitab le informazioni di base nella Session window e ciascun grafico (3 in questo caso) su
Graph window separate.

Giudicando dai grafici, la crescita delle piante al Site 2 & maggiore rispetto al Site 1. La Session
window data conferma questa indicazione.

1.5 Aritmetica sui dati

Basandosi sul precedente step il ricercatore ha trovato una relazione tra il peso e il quadrato del
diametro moltiplicato per I’altezza delle piante. Siccome si hanno diametro e altezza si puo
quindi calcolarne il peso. La calcolatrice esegue le equazioni digitate dall’utente ed il risultato
nella variabile specificata.

1 calcpcalculator.
2  Lanuova variabile sara “D2H”.
3 Elespressione, sara c1**2*c2. Click OK.

Questa espressione dice a Minitab di ottenere il quadrato della variabile Diameter (C1), e
moltiplicarlo per Height (C2), quindi salvare il risultato nella nuova variabile D2H.

1.6 Creazione di un Scatter Plot
Si vuole ora visualizzare la relazione precedentemente analizzata in un grafico:

1 Choose GraphPPlot.
2 InY (the vertical axis), enter Weight.
3 InX (the horizontal axis), enter D2H and click OK.

Guardando il grafico si pud notare una relazione lineare tra Weight e D2H. Infatti ad un
incremento di D2H, anche Weight si incrementa. Si nota inoltre un valore inusuale— un albero
con un peso molto basso ha un relativo alto valore di D2H. Per ora si decide di ignorarlo ma
successivamente lo si potra analizzare. Il prossimo step si vuole eseguire una correlazione tra
queste variabili per quantificare la relazione.
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1.7 Calcolare il Coefficiente di Correlazione

Dallo scatter plot, si & notato gli incrementi delle variabili. Ora si vuole misurare 1’associazione
tra le 2 variabili calcolando il coefficiente di correlazione. Questo valore misura la relazione
lineare tra 2 variabili ed assume un valore tra —1 e +1.

1 Choose SstatPBasic StatisticsPCorrelation.
2 Invariables, enter Weight e D2H. Click OK.

1.8 Editare la Session Window Output

E giunto il momento di creare un report dei risultati raggiunti: un sommario descrittivo delle
statistiche e grafici; come lo scatter plot. Prima si procedera a preparare il testo nella Session
window per renderlo pill appropriato per un report. Per default la Session window ¢ read-only,
quindi non si puo cancellare per errore i risultati. Per poter modificare il testo bisogna quindi
rendere la Session window editabile:

Press [Cctrl]+[M] per rendere la Session window active.

Aprire Editor menu.

3 Esiste un menu item che opera come un interruttore: esso pud rendere la Session
Window editabile o no:

4 Cancellare tutto il testo sopra la Statistica Descrittiva e quello tra la descrittiva e
I’output della Correlazione.

5  Inserire le proprie annotazioni per il report

N —
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2 Una Semplice Analisi

Alcuni ricercatori hanno piantato centinaia di alberi di pioppo. Dopo 3 anni hanno misurato il
diametro, I’altezza, ed il peso di un campione di pioppi. Si crede vi sia una relazione tra il peso e
le altre variabili, ma quale?

FilePNew, click Minitab Project, then click OK.
Filep>Open Worksheet.

Selezionare il filtro (*.mtw), nel direttorio DATA.
Click sul file POPLAR2.MTW, click Open.

W=

2.1 Eseguire una semplice Regressione

Verso la fine della sessione precedente si ¢ notato che la variabile D2H incrementa, cosi come il
peso. Un mezzo per verificare come la variabile D2H puo predirre il peso di una pianta ¢ una
semplice regressione:

1  Choose StatP>RegressionPRegression.
2 In Response, enter Weight.
3 In Predictors, enter D2H.

Si puo inoltre decidere di creare alcuni grafici di supporto per verificare potenziali problemi.

4  Click Graphs.
5 Under Residuals for Plots, click Standardized.

6 Under Residual Plots, check Histogram of residuals and Normal plot of
residuals.

7 InResiduals versus the variables, enter D2H.
8 Click OK in each dialog box.

Nella Session window Minitab visualizza 1’equazione, la tabella dei coefficienti, 1’analisi della
tabella delle varianze e le informazioni di osservazioni inusuali (rows 12 and 15). Prima di
procedere con ulteriori analisi € meglio esaminare le righe 12 e 15 per verificare se contengono
dati validi Minitab visualizza anche 3 grafici, dove si puo vedere, nel Residuals Versus D2H plot,
che ci sono alcune informazioni fuori scala

2.2 Scrittura dei Dati

Per visualizzare il foglio dei dati, click su Data window:

1  Choose WindowPPOPLAR2.MTW, or press [Ctrl]+[D].Andare fino alla prima
osservazione inusuale nella riga 12 sulla colonna col nome Weight:

2 Choose EditorPGo To.

In Enter column number or name, type Weight.

4 In Enter row number, type 12 and click OK. Entrambe Weight e D2H sembrano

corrette.

Nella riga 15, invece esiste un errore infatti dovrebbe essere 0.70, non 0.07.

6 Type .7 and press [Enter].

W

9}
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2.3 Una nuova Regressione
Ripetere la precedente Regressione

1  Choose WindowPClose All Graphs and click OK.
2 Choose statPPRegressionPRegression and click OK.

Come prima, Minitab visualizza i risultati numerici nella Session window, e i 3 grafici in
windows separate.

Prima di arrivare ad una conclusione si decide di indagare sui grafici risultanti. Dal grafico
Residuals Versus D2H, sembra che la variazione non sia costante—un importante assunzione per
un modello di regressione.

2.4 Disegnare una Fitted Regression Line
Successivamente si vuole visualizzare uno scatter plot con una curva di regressione.

1  Choose statPPRegressionPFitted Line Plot.
2 In Response (Y), enter Weight.
3 InPredictor(X), enter D2H. Verify dialog box.

2.5 Personalizzazione del grafico

Per la personalizzazione del grafico si puo procedere dal dialog box o direttamente dal grafico,
commutandolo in modo Edit.

1 Rendere attiva la Graph window.
2 Choose EditorPEdit.

Nota Un grafico puod essere in 3 modi diversi: View mode, consente solamente di visionare il
grafico, Edit mode di modificare il grafico, e Brush mode per I'identificazione dei punti sul
grafico.

3 Dovrebbero apparire due palettes, eventualmente:
e Choose EditorpPShow Tool Palette.
¢ Choose EditorPShow Attribute Palette.

2.5.1 Cambio del testo nel titolo

1 Sul Tool palette, click selection tool.
2 Click sul grafico per il titolo [Enter], o double-click.
3 Nel box, edit il titolo come: Regression Plot for Poplar2 Data. Click OK.

2.5.2 Ridimensionamento del titolo

Siccome il titolo € lungo se si vuole si puo ridimensionare il box attorno al titolo.
1 Se necessario click sul titolo per renderlo attivo.
2 Posizionare il cursore all’angolo.
3 Click tenendo premuto il mouse button e ridimensionare il box.
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2.6 Identificazione dei dati dal grafico

Per I’identificazione dei punti sul grafico bisogna cambiare la finestra grafica in Brush Mode.

1 Choose EditorPBrush.

2 Se Brushing palette non appare, choose EditorPShow Brushing Palette.

3 Click sul punto che si vuole identificare. Il numero di riga, che identifica la posizione
del punto nel dataset, apparira nella Brushing palette.

Se si vuole ottenere maggiori informazioni sul punto selezionato:

Choose EditorPSet ID Variables.
Check Use columns, quindi enter C1-C4.

Click OK.

Choose Stat>PANOVAPGeneral Linear Model.
In Responses, enter Weight.

In Model, type Site | Treatment.

Click OK.

NN UL AW N

Il carattere barra verticale (I) fa si che Minitab includa nel modello tutte le interazioni possibili,
press [Shift]+[\], od utilizzare il simbolo !.

L’ output nella session window visualizzera il risultato di ogni fattore del modello ed il numero di
livelli in ogni fattore. Quindi la lista comprendera anche una tabella con 1’analisi delle varianze e
le osservazioni unusuali.

Supponendo di volere eseguire un F-test per ogni effetto nel modello. Per esempio, per verificare
nulla di trattamenti identici per ogni Site (the Site*Treatment interaction), si compara i valori di
p-value con i livelli alpha pit comunemente utilizzati di 0.05. Siccome il p-value ¢ 0.091 (valore
pit grande di 0.05) non si puo rifiutare I’ipotesi nulla, quindi non si puo concludere che I’effetto
del trattamento differisce nelle 2 zone.

1l p-value del Site di 0.219 ¢ piu alto di 0.05, quindi non si puo concludere che il peso dei pioppi
differisce in modo netto tra le due zone. Il p-value del Treatment & piccolo (0.000) quindi si
arriva alla conclusione che il peso differisce in modo significativo per trattamenti differenti.
Questo risultato conforta quello che si ¢ visualizzato prima nei boxplots—che il peso era
differente per differente trattamenti, ma solamente una piccola variazione tra le 2 piantagioni.
Prima di decidere che il trattamento ¢ il solo importante fattore che influenza il peso degli alberi,
si deve analizzare all’effetto del tempo di coltivazione—ricordando che i ricercatori hanno
piantato meta alberi nel Year 1 e meta in Year 2.
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2.7 Comparazione della variabile Weight per Year

1  Choose GraphPBoxplot.
2 InY, enter Weight.
3 InX, enter Year.

Notare le prime due righe delle opzioni del comando. IQRange Box fa si che Minitab visualizzi il
risultato suddividendo la variabile in quarti di percentuale. Outlier Symbol fa si che Minitab
visualizzi un asterisco (*) per ogni valore fuori scala. Si decide anche di visualizzare un
confidence interval box tra IQ Range Box.

Nella Data display table, nella Display column, click per item 3 nella riga.

Click freccia giu e scegliere CI Box.

Click nella cella a destra.

Click freccia giu e scegliere Graph.

Click options. Per default, Minitab visualizza i boxplots verticalmente, ma si puo
anche visualizzarli orizzontalmente.

9  Check Transpose X and Y

[ IS e NV, TN
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3 Analisi Avanzata

Un gruppo di ricercatori hanno piantato centinaia di alberi come il Pioppo in 2 piantagioni
differenti come caratteristiche: Site 1—con suolo fertile, mentre il Site 2—con un suolo arido e
sabbioso, applicando 4 trattamenti differenti: 1) nessun trattamento, 2) solo fertilizzante, 3) solo
irrigazione, 4) fertilizzante ed irrigazione. Quindi dopo alcuni anni sono stati raccolti alcuni dati
che possono contribuire a dare un quadro sulla crescita di questi alberi e sul metodo migliore per
la coltivazione.

FileNew, click Minitab Project, click OK.
Filep>Open Worksheet.

Selezionare il filtro (*.mtw), nel direttorio DATA.

Click sul file POPLAR3.MTW, click Open.

Choose WindowP>Project Manager or press [Ctrl]+[I].

O N O R S

Questo dataset contiene 7 variabili: Site, Year, Treatment (experimental treatment), Diameter
(cm), Height (m), Weight (kg), and Age (years).

3.1 Generare una Statistica Descrittiva

Per incrementare la resa di questa piantagione si vuole ricercare quale fattore influenza il peso
delle piante.

1 Choose StatP>Basic StatisticsP Display Descriptive Statistics
2 In Variables, enter Weight. Click OK.

Quando si esamina la session window output, noterete il valore minimo per il peso. E’
certamente impossibile avere un peso di -99 kilogrammi! Chi ha collettato i dati ha impostato
questo valore per identificare le piante che sono decedute durante il periodo di test. Lasciando il
valore di -99 nel worksheet si possono pregiudicare le successive analisi. E’ necessario
convertire questi valori in valori non disponibili (con *) che non abbiano effetto nell’analisi.

3.2 Manipolazione dei Dati

Minitab fornisce numerosi strumenti di manipolazione dei dati. Uno dei piu utilizzati ¢ il Code
command, che permette di cambiare un valore in un altro in tutta la variabile.

Choose Manipp>Codep>Numeric to Numeric.

In Code data from columns, enter Weight.

In Into columns, enter Weight (per riscrivere la variabile).
In Original values, type -99.

In New, type *.

O I N S R S
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3.3 Corrispondenza nei Dati

Se si volesse ulteriori informazioni sui dati a disposizione: (ad esempio quanti alberi ci sono per
eta)

1. Choose Statp>TablespTally.
2. In Variables, enter Age. Click OK.
Nella session window viene viasualizzato il risultato di 147 alberi di 3 anni e 151 di 4 anni.

3.4 Suddivisione in sottoinsiemi
Questa ¢ una tecnica per creare un nuovo dataset come sottoinsieme di quello principale.

1. Choose ManipPSplit Worksheet.
2. In By variables, enter Age. Click OK.

Minitab separera POPLAR3 worksheet usando il valore dell’eta. Siccome vi sono solo 2
differenti valori nella colonna age (3 and 4), Minitab creera 2 nuovi worksheets
POPLAR3.MTW(Age = 3) e POPLAR3.MTW(Age = 4).

3.5 Verifica attraverso istogrammi e curve di distribuzione
Si vuole creare un histogramma utilizzando la variabile Weight.

1. Selezionare la data window POPLAR3.MTW (Age = 4). Da notare che quella attiva ha
un asterisco dopo il nome.

2. Choose GraphpHistogram.

3. In X, enter Weight. Click OK.

Si puod notare dall’istogramma che il peso degli alberi ¢ normalmente distribuito.

3.6 Comparazione di variabili con un Boxplot

Ora si vuole verificare il peso degli alberi a secondo del tipo di trattamento.
I Boxplots sono ottimi per poter fare delle comparazioni.

1. Choose GraphPBoxplot.
In Y, enter Weight.

3. In X, enter Treatment. Questo dice a Minitab di produrre boxplot separati per ogni
trattamento.

4. Click OK.

Esaminando il grafico si puo notare i trattamenti 2 e 4 (fertilizer and fertilizer/irrigation) hanno
prodotto alberi pilt pesanti rispetto agli altri trattamenti. Inoltre si pud evidenziare come
inaspettatamente sul Sito 1, con terreno fertile, non vi sono miglioramenti nella crescita delle
piante.

Invece di ripetere la precedente selezione del menu, per evidenziare la precedente finestra.
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5. Choose EditPEdit Last Dialog, or press [Ctrl]+[E].
6. In X, enter Site.
7. Click OK.

Un nuovo boxplot ¢ apparso ma con sorpresa il peso degli alberi nel Site 1 non sembra essere
cosi differente dal Site 2.
La diffusione ¢ differente per ogni site, ma la media ¢ quasi la stessa.

3.7 Analisi delle Varianze

Si ¢ potuto notare dai boxplots che il peso dei pioppi differisce notevolmente dal tipo di
trattamento utilizzato, mentre esistono piccole variazioni tra le differenti piantagioni. Ora si
decide di usare I’analisi della varianza per evidenziare le differenze di peso dovuto ai trattamenti
ed alle zone Quando si hanno due o piu fattori, Minitab offre la possibilita di scelta tra ANOVA
bilanciata ed i modelli lineari generali (GLM). ANOVA richiede che vi siano lo stesso numero di
osservazioni per ogni combinazione di site/trattamento.

Siccome questo non ¢ disponibile si procedera utilizzando i modelli lineari generali (GLM).
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4 Control Charts

I Control Charts possono visivamente rappresentare:
* Coerenza con la precedente produzione
* Coerenza con la produzione corrente

11 Control Chart puo rispondere alla domanda:

* Puo il dato che ottengo oggi dal mio processo, essere utilizzato per predire che cosa il mio
processo produrra nel futuro?

L’abilita predittiva del grafico ¢ basata su:
* La variazione delle misure delle caratteristiche di qualita di interesse

Quale tipo di grafico utilizzare?

» Sebbene Xbar e R charts sono tipicamente “carte di scelta”, non possono essere appropriati
per ogni situazione Es: quando la dimensione di un sottogruppo ¢ grande, 1’utilizzo dei
grafici S, risulta pit appropriato per la misura della variazione rispetto a R

* [ grafici Individuals possono essere usati per stimare le transazioni, le osservazioni singole.

* CUSUM o EWMA charts sono usati per determinare spostamenti sottili, in un processo,
pit velocemente rispetto alla Xbar chart standard

» I dati che identificano i difetti sono meglio visibili usando P, NP, C o U charts

Tipo di grafico

Un control chart ¢ forma specifica di
T( grafici time series

Un Control Chart ¢ un grafico di dati
time-ordered che predice come il
processo dovrebbe comportarsi

550 — Control limits

v I Control Limits sono linee calcolate

1030 —

che indicano I’intervallo di variazioni
dentro il quale i valori sono accettati.
Center Line

* + In aggiunta ai Control Limits, una
Center Line viene visualizzata per dare
0 10 20 30 40 50 I’idea sull’andamento dei valori

Esempio graficati

gad —

In un dipartimento di assemblaggio motori d’auto, un banco di prova per gli alberi a camme, in
continuo movimento, viene monitorato il comportamento modificando la distanza dal punto A
dell’albero e il punto B di riferimento sulla linea base.

Per assicurare alla produzione un certo livello di qualita, vengono campionate 5 osservazioni al
giorno dal 18 Settembre fino al 15 Ottobre e 10 osservazioni dal 18 al 25 Ottobre.

1. Scegliere CAMSHAFT.MTW

* Single column;

Giorno

X

C1 Distanzsitc Data are arranged as Tests...
c2 Hese pr—

stanzakto
€3 Estimate...
Subgroup size: |5

2. SCCgllCI‘C Stat » COHtI’Ol Chal‘tS > R [use a constant or an ID column] B Wil
3. Completare come evidenziato © Subgroups across rows o [eam- |

L]

o] Options...

Annotation E

Frame E
Historical sigma: [optional) Regions E

Select oK

Help | Estimate Parameters BY Groups in... | Cancel
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4. Click Tests. Click Perform all four tests. click OK
5. Click Stamp. Sotto Tick Labels, scrivere Month nella riga 1, e Day nella riga 2, quindi click

OK in ogni dialog box.
F Chart for Distanza
CL=15 98
15 |
ak]
2
= 10 —
(W —
b =7 259
P/ \/ My
[and 3 —
0
0 — LCL=0
T | | | T |
Subgroup 0 5 10 15 20 25
heze 10 10 10 10 10
Giorno 5 12 18 21 25

4.2 Control Charts — Shift in process

Evidenziare il miglioramento del processo

1 Scegliere ICU.MTW (worksheet)

2 Scegliere Stat » Control Charts » Xbar-R
3 In Single Column scrivere ICU Admit

4 In Subgroup Size scrivere 2

S Click OK
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Sarmple Mean

1.

Hpar/R Chart for |CUadmit
T
1
= 2 - |
© i1 A UCL=26.99
5 AN
oW . /'\'\‘___: - Mean=13 63
g . \\
& ow r-w-\* LEL=11,26
Subgroup IJI 5I 1IIJ l|5 ZID 2‘5
15 _I ; 1 1 1 1 1

@ = UCL=12.80
[
= 1 -
ivd
i
2 5 ¥ Fali} R=3817
g &{ \\5——.——.’/.HH.““.——.——Q——Q
“ g LCL=0

Scegliere Stat » Control Charts » Xbar-R

2. Click Estimate parameters by groups in

3. Completare come evidenziato.Click OK

30

o

Subgroup

Sarmple Range

4.2

=2
=

=

=
I

AbarE Chart for ICUadmit by Maon

Estimate Parameters BY Groups

Variable used to define groups for estimating parameters:

Honth

* New groups start at each new value in group variable
" New groups start at the first occurrence of these values:

ICUadnit
Honth
C3 Tl

C4 Date

Select

Jure July August &I = I Concel
| I
I I
* sy I |
\// :m Mw__:
' - ! IE UCL=1327
I ! E——'»M th I'u'IEEIE=1Ij 64
| | LEL=g,102
T T T T T
§ 10 15 0 il
June | July | FAugust | |
| I
I I
I I
\ N Fa I I
V ‘-”A\./ w : R — : UCL=4,403
| | —— \'th- I EEI*II:I?S

Control Charts — Individual Charts

Quando viene usato un’Individuals Chart?
Individuals charts sono creati quando non esistono rational subgroups
Sono tipicamente usati:

o Quando la misurazione ¢ costosa, esempio

test distruttivi
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o Per flusso produttivo continuo
o Per prodotti che richiedono tempi di produzione lunghi

Limitazioni dell’Individuals Charts
* Moving range charts sono usati per stimare la variabilita all’interno del gruppo. Se il
dato ¢ veramente casuale, la variabilita tra il gruppo ed entro il gruppo, sara simile. In
altre parole le stime della variabilita tempi brevi puo non esistere.
e [ limiti di controllo sono basati su Moving range.

1. Selezionare EXH_ QC.MTW
2. Scegliere Stat » Control Charts » Individuals

3. In Variable scrivere: Weight

| Chart for Weight

1030 — 91

1
E f HCL=1011

X v Mean=936 23

LCL=a62 8

Individual Walue

ga0 — 1 1
[ [ | [ [ |
1] 10 20 30 40 a0

Qbservation Mumber
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5 Controllo della Qualita

La capability analysis copre differenti funzioni. Si puo usare per :
e Quantificare la variabilita in un processo produttivo
e Verificare le prestazioni richieste per i nuovi strumenti
e Predirre la prestazione del processo
e Determinare gli intervalli di campionamento
e Aiutare il dipartimento di Ricerca&Sviluppo alla selezione o modifica di un processo
e Pianificare le tolleranze per una sequenza di steps di un processo in modo che il
prodotto finale rimanga nelle specifiche

Si puod accertare graficamente la capability di un di un processo facendo usa di istogrammi,
probability plots e control charts. La si pud anche accertare attraverso 1’uso di funzioni di
capability statistics (Cp, Cpk, Cpm, Pp, Ppk). Queste statistiche possono essere usate per
determinare la proporzione attuale di prodotti fuori specifica e predirre proporzioni fuori
specifica. Bisogna tenere presente che queste statistiche possono variare naturalmente col tempo.
Si ottiene maggiori informazioni usando la combinazione di grafici e statistiche.

Quando la capability ¢ povera o marginale, si potrebbe registrare i valori di settaggio del
processo e le condizioni associate ad ogni misurazione per cercare di identificare quale
variazione puo essere relazionata alla variazione del prodotto

Gli indici della Capability

Ppk - Un valore 1 puo significare che il processo ¢ centrato all’interno dei limiti di specifica e
che la variazione nel processo ¢ quella attesa. Si ottenerebbe un Ppk=1 se la media fosse
spostata, ma la variazione fosse sufficientemente piccola in modo che tutti i valori non eccedano
1 limite di specifica pill vicino

Cp - Si usa Cp quando si vuole determinare che cosa il processo sia in grado di produrre. La
differenza tra Ppk e Cp ¢ I’area che puo essere migliorata per stabilizzazione e centrature del
processo

Cpk - Quando Cpk e Ppk sono gli stessi, esiste una variazione between-group molto piccola ed
entrambe le statistiche sono gestite dalla variazione within-group

Esempio

In un industria Automobilistica si vuole controllare la qualita di alcuni componenti ad esempio
gli alberi a camme, che devono avere le misure di 600 mm +2 mm. C’¢& stato un problema cronico
in fase di produzione di questo componente ed il problema ha causato una diminuzione della
qualita con un relativo aumento degli scarti.

Per iniziare ¢ richiesto un grafico Xbar e R che illustri questo andamento.

Per un mese sono stati collettati dati della lunghezza del pezzo, campionati ad 1 ogni 5.

1. FileprNew, click Minitab Project, then click OK.
2. FilePOpen Worksheet. Select the worksheet CAMSHAFT . MTW. Click OK.

Questo worksheet contiene i risultati dei campionamenti dell’ultimo mese dove nella prima
colonna troviamo, Lunghezza, con 100 osservazioni (20 campionamenti di 5 pezzi ciascuno).
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5.1 Esame della variabilita con un R Chart

First, you want to produce a control chart to look at the range of Albero a Camme lengths within
the sample subgroups. You hope that the plotted points fall inside the control limits in a random
manner.

1 Choose statPControl ChartsPR.
2 Choose Single column and enter Length.
3 In Subgroup size, type 5. Click OK.

5.2 Test per Cause Speciali con Xbar Chart

Si puod creare un grafico Xbar chart per vedere se esiste un problema con la lunghezza degli
alberi a camme che sono fuori dai limiti ingegneristici accettabili. In aggiunta si richiede a
MINITAB di usare 8 tests che analizzeranno ogni possibile variazione.

Choose statPControl ChartsPXbar.

Choose Single column and enter Length.

In Subgroup size, type S. Verify dialog box.

Click Tests. Check Perform all eight tests. Click OK in each dialog box.

AWM —

Il grafico mostra come il processo ¢ fuori controllo. Nello specifico 1 punto ha fallito il test 1
(One point more than 3,00 sigmas from center line), e 2 hanno fallito il
test6 (4 out of 5 points more than 1 sigma from center line).

5 Choose WindowP>Session.

Ora si ha la conferma che il problema sussiste e si potra procedere ad analizzare le cause e
soluzioni.

5.3 Creazione di un Histogram with Normal Curve
Histogram with normal curve ¢ utile per esaminare la distribuzione dei dati.

Choose Stat»-Basic Statistics»-Display Descriptive Statistics.
In variables, enter Length.

Click Graphs.

Check Histogram of data, with normal curve.

Click OK in each dialog box.

(O, I SRS T NS

Esaminando il grafico ci si aspetta che la variabile segua una distribuzione normale. In questo
caso l'istogramma perd non segue 1’andamento a campana tipico di una distribuzione corretta.
Un analisi del dataset indica che vi sono 2 differenti fornitori del pezzo sotto indagine. Quindi
ora si potra procedere ad un’ulteriore analisi dei 2 Suppliers.
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5.4 Visualizzazione dei grafici Xbar e R Charts combinati

11 vostro worksheet contiene le variabili Suppl and Supp2 per identificare i dati che provengono
dai Suppliers 1 and 2. Si puo utilizzare il comando, Xbar-R, che visualizza entrambi i grafici per
una migliore resa.

Nota Il comando Xbar-R ¢ una macro—una collezione di comandi Minitab che vengono
eseguiti come un unico comando. Si possono creare ulteriori macro per automatizzare procedure
ripetitive o personalizzare funzioni proprie.

5.5 Valutazione del primo fornitore

1 Choose Stat » Control Charts » Xbar-R.
2 Choose Single column and enter Suppl. Verify dialog box.
3 In Subgroup size, type 5. Click OK.

Il grafico mostra che il Supplier 1 appare in linea con le specifiche, comunque il valore medio &
599.5 mm, non 600. Con una media relativa per il Supplier 1 di 1.36 mm.

5.6 Valutazione del secondo fornitore

Si pud produrre la stessa analisi per Supplier 2, usando il nome Supp2, come prima.

1 Press [Ctrl]+[E].
Questo keyboard shortcut, visualizza 1’ultimo Dialog Box utilizzato, visualizzando nuovamente
Xbar-R Chart.

2 In Single column, enter Supp2. Click OK.
Non ¢ necessario reinserire i dati come subgroup size, MINITAB “ricorda” le precedenti
richieste e visualizza i precedenti valori. Dal grafico risultante si pud notare alcuni valori fuori
dai limiti.

5.7 Preparazione di un Process Capability Analysis

Si cerca ora di analizzare se il Supplier 1 ¢ perfettamente in linea con le specifiche.
Prima si vuole visualizzare la distribuzione della misura della lunghezza del pezzo per Supplier
1:

1 Choose Stat » Basic Statistics » Display Descriptive Statistics.

2 In Variables, enter Suppl. Click OK.

5.8 Esecuzione di un Process Capability Analysis

Ora siamo pronti per analizzare se Supplier 1 segue le specifiche di 600 mm +2 mm.

1 Stat»Quality Tools»Capability Analysis (Normal).
2 Single column and enter Suppl.
3 In Subgroup size, type 5.
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Inserire i limiti delle specifiche.

NN A

In Lower spec, scrivere 598.

In Upper spec, scrivere 602.

Click Options.

In Target (adds Cpm to table), scrivere 600. Click OK in ogni dialog box.

Dal grafico si potra notare che la media del processo cade vicino al target e la distribuzione ¢ spostata a
sinistra. Inoltre la parte sinistra della distribuzione cade fuori dai limiti inferiori delle specifiche. Il comando
Capability Analysis produce anche una tabella statistica dove si visualizza I’indice Cpk che indica se il
processo produce pezzi nei limiti della tolleranza. Un indice Cpk di 1 significa che il processo ¢ in grado di
seguire le specifiche, mentre valori minore di 1 diminuisce questa capacita. L’indice Cpk per il Supplier 1 ¢
solamente 0.90, cio indica che comunque ¢ necessario un miglioramento nel processo di produzione
riducendo la variazione e centrando quindi il target prefisso.

Process Data

sk 502,000
Target g01,000
LsL 588,000
Mean 599 548
Sample M 100

StDev (Within)  0,599648
StDev (Overall)  0,620865

Patential (Within) Capability

Cp 1.1
CPU 1,36
CPL 0,86
Cpk 0,86
Cpm 042

Owverall Capability

Fn 1,07
FFU 1,32
PPL 0,83

Ppk 0,83

Process Capability Analysis for Supp1

LSL Target UsSL
| Within
b
: Cwverall
|
|
|
|
|
|
|
|
|
|
|
|
|
|
|
598 599 600 601 602
Ohserved Performance Exp. "Within" Performance Exp. "Overall" Performance
PPM < L5L 10000,00 PPM < LSL 491839 PPM < LSL 5328,16
PPM = UsSL 0,00 FPM = USL 2166 FPPM = USL 39,19
FPM Total 10000,00 FPM Total 494004 FPM Total B367,35
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Frocess Data

LISL B0Z,000
Target E00,000
LSL 598,000
Mean 589,548
Sample M 100

StDew (Within 0.567R428
StDew (Owerall)  0,B20865

Fotential (Withing Capahbility

Cp 1,16
CPU 142
CPL 0,80
Cpk 0,80
Cpm o.8v

Owerall Capahility

Fp 1,07
PPU 1,32
PPL 0,93

Ppk 0,93

Spiegazione delle statistiche

La tabella in alto mostra i limiti di specifica ed il target (se
specificato). La media ¢ calcolata sull’intero set di datio,
mentre la dimensione del campione ¢ il numero totale delle
osservazione su tutti i sottogruppi.

La deviazione standard within-group (StDev(Within)) ¢
calcolata usando la pooled standard deviation. La
deviazione standard overall (StDev(Overall)) non ha

gruppi.

Within Capability Statistics

Le statistiche Within aiutano a determinare la capacita di
processo a breve termine.

Cp ¢ il risultato che rappresenta la bonta del processo. Esso
assume che il processo sia centrato tra i limiti delle
specifiche.

Cpk ¢ semplicemente il minimo di CPU o CPL. In
contrasto con Cp, che considera solamente la deviazione
standard, Cpk utilizza sia la media che la deviazione
standard

Overall Capability Table

Le statistiche Overall offrono un quadro della capacita del
processo a lungo termine.

Si usa Cpm quando il target non ¢ centrato con i dati. Cpm
utilizza nel calcolo la StDev(Overall)
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6 GAGE R&R

Nella analisi dei sistemi di misura, come con le altre procedure statistiche, si vuole esaminare sia
la diffusione sia la locazione delle misurazioni

La locazione viene esaminata utilizzando:
Stability  E’ la misura di quanto siano accurate nel tempo le prestazioni dei sistemi.
Bias Ci dice quanto sia accurata la calibrazione
Linearity Ci dice quanto sia accurata la calibrazione

La diffusione puo essere esaminata usando:

Repeatibility La variazione dovuta al dispositivo di misurazione. Essa ¢ la variazione
osservata quando lo stesso operatore misura lo stesso oggetto
ripetutamente con lo stesso dispositivo.

Reproducibility La variazione dovuta al sistema di misura. Essa ¢ la variazione osservata
quando differenti operatori misurano lo stesso oggetto usando lo stesso
dispositivo

Bisogna esaminare tre domande fondamentali:
1. Puo il sistema di misura discriminare adeguatamente parti differenti? (Gage R&R)
2. 1l sistema di misura risulta stabile nel tempo?(Gage Stability)
3. Le proprieta statistiche sono nell’intervallo prefissato e accettato dall’analisi di
processo? (Gage Linearity)

Esempio

Problema: In uno studio particolare ci sono 3 operatori e 10 parti da analizzare. Ciascun
operatore misura ogni parte 2 volte e le parti sono state date agli operatori in
modo casuale.
Lo scopo dello studio ¢ quello di determinare se gli operatori, usando la stessa
strumentazione, arriveranno alla stessa misurazione delle parti. Lo stesso
operatore che misura 2 volte la parte, ottiene valori differenti?

Tolleranza: Ogni parte ha una tolleranza di 1.6mm.

Sigma Storico: 0.233

Misurazione: Il valore target del diametro ¢ 9012+4microns. La differenza tra il valore
massimo accettabile (9016) e quello minimo (9008) ¢ 8 microns

6  Open File »New, click Minitab Project, click OK. ——————— B
7  File » Open Worksheet. g p o Patmmbers e Gage Inf... |
8  Selezionare il filtro (*.mtw), nel direttorio DATA. A :;)ppt— _ Options..._|
9  Click sul file GAGEAIAG.MTW, click Open.
10 Scegliere Stat » Quality Tools » Gage R&R Study Mo ol

(Crossed) | € owandR
11 Completare il dialog box #

12 Click Options In Process tolerance, scrivere 1.6
13 In Historical Sigma, scrivere 0.233 Click OK
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Scegliere Stat » Quality Tools » Gage Run Chart

Completare il dialog box

Click OK
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Valutazione delle cause

La variazione dovuta al sistema di misura indica che esso puo essere marginale per la valutazione
delle differenze tra le parti. Una ragione ¢ che la mancanza di precisione dello strumento di

misura per 1’unita ¢ quantificabile.

Inoltre sembra che gli operatori abbiamo un problema nella seconda misurazione dell’ oggetto.
La Gage Run Chart puo essere utile per visualizzare repeatibility, operator-to-operator variation e
part-to-part variation. Essa fornisce un immediato sommario per alcuni problemi incontrati in

questo studio.

Run Chart



GAGE R&R- Pag.29

Ogni box del grafico contiene tutte le misurazioni per un particolare pezzo, di ogni operatore.
La Run Chart mostra la variazione part-to-part (box to box), la variazione operator-to-operator
(differenti colori/simboli nel blocco) e repeatibility

Un sguardo piu attento fa notare che 1’operatore 2 generalmente nella seconda misurazione
misura un valore piu basso
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7 Design of Experiment - DOE

In questa sessione, si supponga di lavorare in un impianto chimico. Si sta studiando una delle
reazioni che produce un prodotto chimico. Si vorrebbe trovare un metodo per aumentare il
rendimento d'un prodotto che ¢ prodotto dalla reazione. Dalla esperienza precedente, ¢ stato
visto che variando la temperatura, la pressione ed il tipo di catalizzatore, sembra cambiare il
rendimento della reazione. Un problema ¢ che ogni persona del gruppo di lavoro ha una propria
teoria in relazione a come ciascuno di questi fattori abbia effetto sulla reazione. Si desidera
apportare un reale miglioramento, percio si decide di effettuare un esperimento per determinare
gli effetti reali dei tre fattori.

7.1 Selezionare un progetto

Si supponga di voler progettare un esperimento per verificare tre fattori: tempo,
temperatura e tipo di catalizzatore.

1. Scegliere Stat » DOE » Factorial »Create Factorial Design.
2. Cliccare Display Available Designs.

Poiché I’interesse € posto su tre fattori, si pud vedere che nella tabella ci sono due opzioni. Si
puo scegliere tra:

® un progetto fattoriale frazionario di risoluzione III con 4 prove

® un progetto fattoriale completo con 8 prove

Un progetto a due livelli con tre fattori ha 2° (otto) combinazioni possibili dei fattori. Scegliendo
un progetto con tutte le combinazioni possibili, chiamato progetto fattoriale completo, si
ottengono risultati che mostrano gli effetti esenti da confusione, cioe, tutti gli effetti sono
distinguibili da altri effetti. Tuttavia, si possono anche ottenere risultati significativi facendo
poche prove o combinazioni. I progetti che utilizzano un numero minore di prove rispetto a tutte
le combinazioni possibili sono chiamati progetti fattoriali frazionari.

Si decide che il progetto fattoriale completo con 3 fattori e 8 prove & piu adatto del progetto
fattoriale frazionario. Nell’impianto chimico in oggetto, prove che coinvolgono i fattori di
interesse, pressione, temperatura e del tipo di catalizzatore, non sono costosi o richiedono tempo.
Inoltre, I'esperimento puo essere effettuato in un periodo di massima attivita senza disturbare il
flusso di lavoro dell’impianto. Se le prove dell'esperimento fossero costose o difficili da
effettuare, si potra prendere una decisione differente.

1. Cliccare OK. Si torna ora indietro nella casella di dialogo principale.
2. Scegliere 2-level factorial (default generators).

3. In Number of factors, scegliere 3.

4. Cliccare Designs.

La casella nella parte superiore mostra tutti i progetti disponibili per il tipo di progetto ed il
numero di fattori che sono stati selezionati.
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Nella casella Designs, selezionare Full factorial.

In Number of replicates scegliere 2.

3. Cliccare OK. Cio seleziona il progetto e ritorna di nuovo alla casella di dialogo
principale. Notare che i tasti restanti ora sono abilitati.

D=

7.2 Nomi dei fattori e regolazione dei livelli del fattore

Si possono inserire i livelli dei fattore (regolazioni) come valore numerico o testo. Se i fattori
sono valori continui, usare i livelli numerici; se i fattori sono categoriali, usare i livelli come
testo. Le variabili continue possono avere qualunque valore sulla scala di misura che viene
utilizzata (per esempio, tempo di reazione). Al contrario, le variabili categoriali possono
presupporre soltanto un numero limitato di valori possibili (per esempio, tipo di catalizzatore).
Ora si devono scegliere le regolazioni per i fattori. In un progetto fattoriale a due livelli, si sono
regolati i fattori su due differenti valori. Molti sperimentatori sostengono che i limiti debbano
essere il piu lontano possibile dai valori normali di esercizio (entro i limiti di sicurezza se sono
conosciuti). Vengono ad esempio scelti i seguenti parametri e le relative regolazioni:

7.3 Fattore - Regolazione bassa Regolazione alta

Temperatura 20°C 40° C
Pressione 1 atmosfera 4 atmosfere
Catalizzatore A B

1. Cliccare Factors.

2. Cliccare sulla la prima riga della colonna Name per cambiare il nome del primo fattore.
Poi, utilizzare la freccia del mouse per navigare all'interno della tabella, muovendosi
attraverso le righe o le colonne. Nelle righe:

e Factor A, inserire Temp in Name, 20 in Low, e 40 in High.
e Factor B, inserire Pressure in Name, 1 in Low, e 4 in High.
e Factor C, inserire Catalyst in Name, A in Low, e B in High.
3. Cliccare OK. Cio riporta alla casella di dialogo principale.
In piti: Se si ha un progetto che include i punti centrali e si hanno sia fattori di tipo testo sia
numerici, si deve essere consapevoli che non c’¢ realmente un centro vero del progetto. In
questo caso, i punti centrali sono chiamati punti di pseudo-centro. Per approfondimenti,

consultare 1’Help oppure il capitolo 19, “Factorial Designs”, in Minitab User’s Guide 2 per una
discussione sui punti di pseudo-centro.

7.4 Casualizzare e memorizzare il progetto

1. Ciccare Options.
2. In Base for random data generator inserire 9.

Inserire una base per il generatore casuale di dati permette di gestire la casualizzazione in modo
da ottenere sempre lo stesso modello. In questo modo si otterra lo stesso ordine di progetto che ¢
usato in questa sessione di esempio.

3. Assicurarsi che Store design in worksheet sia attivo. Cliccare OK.
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4. Si¢ ora tornati indietro nella casella di dialogo principale. Cliccare OK. Cio generera il
progetto e memorizzera il progetto nel foglio di lavoro.

Suggerimento: ¢ solitamente una buona idea casualizzare l'ordine delle prove. La
casualizzazione dell'ordine delle prove diminuisce gli effetti degli altri fattori che non sono
inclusi nello studio, specialmente effetti che sono dipendenti dal tempo.

7.5 Osservare il progetto

Aprire la finestra di dati in modo da poter vedere a che cosa assomiglia la struttura di un progetto
tipico.

1. Scegliere Window P Worksheet 1, o come scorciatoia, utilizzare i dati [ Ctrl]+[D ].

La finestra di dati dovrebbe ora assomigliare a questa:

Std Order| RunOrd | CenterPt| Blocks | Temp |Pressure| Catalyst
2 1 1 1 40 1 A
14 2 1 1 40 1 B
4 3 1 1 40 4 A
3 4 1 1 20 4 A
1 5 1 1 20 1 A
16 6 1 1 40 4 B
11 7 1 1 20 4 A

Notare le colonne chiamate StdOrder e RunOrder. Ogni volta che si crea un progetto, Minitab
assegna la prima colonna all’ordine standard e la seconda colonna all’ordine di avanzamento.

e StdOrder mostra come dovrebbe essere la sequenza delle prove nell'esperimento se fosse
fatto nell’ordine standard, o di Yates.

e RunOrder mostra come dovrebbe essere la sequenza delle prove nell'esperimento se fosse
fatto nell’ordine casuale.

Se non si casualizza un progetto, I'ordine standard e I'ordine di avanzamento coincidono.

In pit, Minitab presenta e memorizza gli indicatori del punto centrale nella terza colonna ed i
numeri del blocco nella quarta colonna. Poiché non sono stati aggiunti punti centrali o non si ¢
aggiunto un blocco al progetto, Minitab assegna a queste caselle un unico valore unitario.

Nel foglio di lavoro seguono i fattori, a partire dalla quinta colonna. In questo esempio, i fattori
sono disposti su tre colonne. Poiché sono gia stati inseriti, nella apposita casella di dialogo, i
livelli reali dei fattori sono visibili nel foglio di lavoro.

In piu si pud usare Stat »DOE » Display Design per scorrere avanti e indietro fra la
visualizzazione dell’ordine casuale e dell’ordine standard e fra la visualizzazione codificata e
non codificata, nel foglio di lavoro.

Ci sono due modi per cambiare le regolazioni o i nomi di fattore: usare StatbDOE»-Modify
Design, oppure inserire i nuovi nomi di fattore direttamente nella finestra di dati.
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7.6 Raccolta ed inserimento dei dati

A questo punto, si potrebbe voler creare una scheda per la raccolta dei dati relativi
all’esperimento. Per stampare la finestra dei dati con la relativa grigliatura:

1. Nella finestra di dati, Cliccare sulla spazio dedicato all’intestazione della ottava colonna ed
inserire Yield.

2. Scegliere File > Print Worksheet ed assicurarsi che Print Grid Lines sia attivata. Cliccare
OK.

Ora si dovrebbe effettuare tutta la sequenza delle sedici prove dell'esperimento e
registrare i rendimenti osservati. Si supponga di aver ottenuto i seguenti rendimenti del
prodotto (in grammi):

66 66 102 98 65 54 107 68 53 66 55 85 108 89 52 63

3. Inserire i rendimenti osservati nella colonna Yield della finestra di dati.

7.7 Selezione del progetto - adattamento di un modello

Quando si seleziona un progetto, lo scopo ¢ di vagliare i fattori che hanno gli effetti piu
significativi. Ora che si ¢ creato un progetto fattoriale e si sono raccolti i dati della reazione, si
puo adattare un modello ai risultati e generare alcuni grafici per valutare gli effetti. Si usera
l'output per adattare un modello matematico si useranno anche due metodi grafici per
comprendere quali fattori sono importanti al fine di migliorare il rendimento della reazione

7.8 Adattare un modello

Da quando ¢ stato creato e memorizzato un progetto fattoriale, si notera che Minitab ha attivato
il menu DOE » Factorial e i comandi Analyze Factorial Design e Factorial Plots. Se si fanno
1 grafici dei parametri risposta (responses) piuttosto che dei valori adattati (medie dei minimi
quadrati), si possono generare i diagrammi degli effetti principali, i diagrammi delle interazioni e
i diagrammi a forma di cubo prima o dopo che si sia effettivamente adattato un modello. In
questa sessione di esempio, si adattera per primo di modello.

1. Scegliere Stat » DOE »-Factorial » Analyze Factorial Design.
2. In Responses, inserire Yield.

3. Cliccare Graphs.
4

Per generare i due diagrammi degli effetti che aiuteranno a determinare quali effetti
sono attivi, attivare Normal e Pareto. Usare il livello standard di a=(0,10)

5. Cliccare OK. Si ritorna di nuovo alla casella di dialogo principale.

Ora ¢ stato selezionato il modello che si desidera adattare, i grafici che si desiderano visualizzare
e sono state regolate tutte le altre opzioni.

6. Per visualizzare l'output richiesto nella finestra della sessione ed ogni grafico in una
finestra separata, Cliccare OK nella casella di dialogo principale.
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7.9 Identificazione degli effetti importanti

Si possono usare sia la finestra di sessione dell’output, sia i due diagrammi degli effetti per avere
un aiuto a decidere quali effetti sono importanti per il processo. In primo luogo, si guardera a
finestra di sessione dell’output.

Viene adattato il modello completo, che include i tre effetti principali, le tre interazioni a due
fattori ed un'interazione a tre fattori. Si usano i valori nella colonna P della tabella degli effetti
stimati e dei coefficienti per determinare quali effetti sono significativi. Usando o = 0,05, si
possono considerare significativi gli effetti principali della pressione e del catalizzatore e
l'interazione pressione*catalizzatore; cioe i corrispondenti valori di P sono minori di 0,05.

7.10 Selezione dei diagrammi — Diagrammi degli effetti

Ora si possono usare il diagramma di probabilita normale e il diagramma di Pareto degli effetti
per vedere quali effetti influenzano la variabile risposta (response) Yield.

Gli effetti attivi sono quelli significativi o importanti. Nel diagramma normale degli effetti, i
punti che non si adattano bene ad una linea, usualmente segnalano gli effetti attivi. Gli effetti
attivi sono piu grandi ed piu lontani dalla linea adattata rispetto agli effetti inattivi. Gli effetti
inattivi tendono ad essere pil piccoli ed concentrati intorno allo zero, la media di tutti gli effetti.

1. Per fare apparire il diagramma di probabilita normale nella finestra attiva, scegliere
Window » Effects Plot for Yield . Verificare il diagramma degli effetti.

Il diagramma di probabilita normale identifica gli effetti che hanno un valore piu basso rispetto al
livello o che ¢ stato scelto nella sottocasella di dialogo Graphs - Analyze Factorial Design. Qui,
gli effetti della pressione, del catalizzatore e dell'interazione perssione*catalizzatore sono
significativi usando o= 0,10.

Il diagramma di Pareto degli effetti ¢ un altro strumento utile che si puo utilizzare per
contribuire a determinare quali effetti sono attivi.

1. Per fare apparire il diagramma di Pareto nella finestra attiva, scegliere Window »Effects
Pareto for Yield.. Verificare la tabella di Pareto.

Minitab visualizza il valore assoluto degli effetti sul diagramma di Pareto.

Il diagramma di Pareto usa lo stesso valore di o del diagramma normale per determinare
I’importanza degli effetti. Cosi ancora, si vede che la pressione, il catalizzatore e 1’interazione
pressione*catalizzatore sono significativi (o« = 0,10).

Successivamente, si adattera un modello senza i termini relativi alla temperatura, all’interazione
temperatura*pressione e all’interazione temperatura*catalizzatore, che sembrano essere inattivi.
Si verifichera poi quanto ¢ buono il modello dopo che ¢ stato adattato il modello ridotto.

7.11 Adattamento di un modello ridotto

Si desidera adattare un nuovo modello usando soltanto i termini che sono stati identificati
importanti prendendo in considerazione i risultati dell’adattamento del modello completo, cioe
in altre parole, separando gli effetti poco importanti. Dopo aver adattato il modello, si
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genereranno alcuni diagrammi per visualizzare gli effetti, valutare 1’idoneita del modello ridotto
e fate un'analisi dei residui.

Si adattera un modello che include la pressione, il catalizzatore e l'interazione
pressione*catalizzatore..

1. Scegliere Stat » DOE »-Factorial »Analyze Factorial Design.
2. Cliccare Terms..
3. Installare il modello che si desidera adattare.

¢ In Include terms in the model up through, scegliere 2. Notare che questo sposta
ABC verso la casella Available Terms..

¢ C(liccare su A:Temp nelle casella Selected Terms, quindi cliccare 1’apposito tasto di
avanzamento (<). Cio spostera la variabile A:Temp verso la casella della lista Available
Terms.

® Ripetere queste operazioni per spostare le interazioni AB e AC verso la casella
Available Terms.

4. Cliccare OK . Si ¢ ora indietro nella casella di dialogo principale.
5. Cliccare Graphs. Disattivare Normal e Pareto.

6. Attivare Histogram, Normal plot, Residuals versus fits e Residuals versus order.
Verificare la casella di dialogo. Cliccare OK e ritornare alla casella di dialogo principale.
7. Cliccare OK nella casella di dialogo Analyze Factorial Design.

L’output verra visualizzato nella finestra di sessione ed i diagrammi dei residui saranno
visualizzati nelle finestre del grafico.

Era corretta la scelta degli effetti attivi? E un modello valido? Si provera a rispondere piil tardi
a queste domande quando si valutera il modello ridotto.

7.12 Valutazione del modello ridotto

L’output nella finestra della sessione fornisce le informazioni relative a quanto buono sia il
modello. Si esamini la colonna inerente ai valori di P per ciascuno dei termini nel modello. Un
buon modo per valutare il modello ¢ di guardare i valori di P. Se tutti i termini hanno un valore
di P minore del livello a0 adatto all’esperimento, si pud essere sicuri che si ha un buono
modello. Qui, si sceglie di usare o = 0,05.

Il valore di P per ogni termine nel modello ¢ inferiore a 0,05, ed indica che questo modello ¢ un
buono candidato per procedere ad una ulteriore esplorazione e convalida. Questo modello ¢
considerevolmente piu semplice e adatta i dati quasi come il modello con tutti i termini. L'errore
residuo ¢ aumentato soltanto di poco.

Si puo ulteriormente controllare il modello usando i diagrammi dei residui. I valori adattati sono i
risultati previsti dal modello. I residui sono i rendimenti reali meno i rendimenti previsti. I grafici
successivi mostrano:

Il diagramma di probabilita normale dei residui

I residui verso la successione dei dati (successione delle osservazioni)

L’istogramma dei residui

I residui verso i valori adattati

I diagrammi dei residui erano soddisfacenti e non hanno mostrato motivo di inquietudine.
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7.13 Visualizzazione dei diagrammi fattoriali

Si faranno ora due grafici che permetteranno la visualizzazione degli effetti: il diagramma degli
effetti principali e il diagramma delle interazioni. Quando i diagrammi sono basati sulla medie
dei dati risposta (response), & possibile generarli prima o dopo che si sia realmente adattato un
modello ai dati. Quando si sta facendo il grafico dei valori adattati (medie dei minimi quadrati),
si deve prima adattare il modello.

1.

N o @

Scegliere Stat » DOE »Factorial »Factorial Plots.

. Attivare Main effects e cliccare Setup.

2
3.
4

In Responses, inserire Yield.

. Dopo, selezionare i termini che si desiderano mettere nel grafico:

Cliccare su B:Pressure nella casella Available, poi cliccare sulla singola freccia che punta
verso destra. Cio spostera la variabile B:Pressure verso la casella Selected.

Ripetere queste operazioni per spostare C:Catalyst verso la casella Selected. Cliccare OK.
Attivare Interaction and cliccare Setup
Ripetere i punti 3 e 4. Verificare la casella di dialogo Interaction.

Cliccare OK nella casella di dialogo main Factorial Plots per visualizzare ogni diagramma in
una finestra di grafico separata.

7.14 Valutazione dei diagrammi

In primo luogo, dare un'occhiata ad un diagramma che mostra l'effetto fondamentale del
cambiamento della pressione, o dell’uso del catalizzatore A rispetto al catalizzatore B. Questi
effetti ad un fattore sono chiamati effetti principali. I valori numerici per tutti gli effetti sono
indicati nella finestra di sessione.

1. Scegliere Window »Main Effects for Yield per rendere attiva la finestra del grafico
degli effetti principali.

Sono visualizzati due diagrammi degli effetti principali, uno per la pressione e ’altro per il
catalizzatore. Verificare il grafico degli effetti principali.

e ['effetto principale della pressione ¢ la differenza fra il valore basso e il valore alto sul
grafico
e ['effetto principale del catalizzatore ¢ la differenza fra le due categorie

Si puo vedere che il tipo di catalizzatore ha un effetto principale maggiore rispetto alla pressione.
Cioe la linea che collega le risposte medie per il catalizzatore A ed il catalizzatore B ha una
pendenza maggiore rispetto alla linea che collega le risposte medie alle regolazioni basse ed alte
di pressione. Sebbene il tipo di catalizzatore sembri avere un effetto maggiore sul rendimento
rispetto alla pressione, € molto importante guardare l'interazione. Un'interazione pud esaltare o
annullare un effetto principale.

Per calcolare gli effetti principali, Minitab sottrae la risposta (response) media al livello basso o
al primo livello del fattore dalla risposta (response) media al livello alto o al secondo livello del
fattore. La tabella sotto ricapitola i risultati:
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7.15 Dimensione dell’effetto - Interpretazione

Pressione: +14,13 le prove condotte a 4 atmosfere di pressione hanno avuto migliori
rendimenti rispetto alle prove condotte ad una atmosfera di

pressione

Catalizzatore: —30,37 le prove che hanno utilizzato il catalizzatore A ha avuto rendimenti

maggiori rispetto alle prove che hanno utilizzato il catalizzatore B

Se non ci sono interazioni fra i fattori, questo grafico descrivera adeguatamente dove si potra
ottenere il profitto maggiore per i cambiamenti nei fattori.

Il punto seguente, allora, ¢ guardare l'interazione significativa. Anche se ¢ gia stata verificata
un'interazione significativa con 1’output della finestra di sessione, si pud guardare il diagramma
di interazione per vedere quanto ¢ grande questo effetto.

1. Per rendere attiva la  finestra del grafico dell’interazione,  scegliere
Window » Interaction Plot for Yield. Verificare Il diagramma delle interazioni.

Un diagramma di interazione mostra I’effetto che il cambiamento delle regolazioni di un fattore
ha su un altro fattore. Poiché un'interazione pud esaltare o diminuire gli effetti principali, la
valutazione delle interazioni ¢ estremamente importante. L'interazione significativa fra pressione
e catalizzatore puo essere vista come due linee con pendenze sensibilmente differenti.

I rendimenti per il catalizzatore A sono pil grandi dei rendimenti per il catalizzatore B sia a 1, sia
a 4 atmosfere di pressione. Tuttavia, si puo vedere che la differenza dei rendimenti fra le prove
condotte usando il catalizzatore A ed le prove condotte usando il catalizzatore B a 4 atmosfere ¢
molto piu grande della differenza nei rendimenti fra le prove condotte usando il catalizzatore A e
le prove condotte usando il catalizzatore B a 1 atmosfera. Allo scopo di ottenere il piu alto
rendimento nell’esperimento, i risultati suggeriscono che si dovrebbe regolare la pressione a 4
atmosfere ed usare il catalizzatore A.



